DAJ CYNK
  • Wszystko, co dotyczy telefonów komórkowych marki SonyEricsson i Ericsson oraz akcesoriów do nich - opinie, uwagi, pytania, itp.
Wszystko, co dotyczy telefonów komórkowych marki SonyEricsson i Ericsson oraz akcesoriów do nich - opinie, uwagi, pytania, itp.

Moderator: Moderatorzy

 #609320  autor: komanch
 22 sty 2013, 22:54
Syn ma Sony Ericssona Walkman WT13i
chciałem mu włączyć WiFi, zrobiłem wszystko wg poniższego manuala (prosta sprawa)
niestety telefon nie znajduje żadnej sieci ....
w czym może być problem? (oczywiście inne telefony i urządzenia działają na tej samej sieci bez problemu)

Obrazek

 #609326  autor: pakierhakierxd
 22 sty 2013, 23:05
Nie masz przypadkiem sieci ustawionej tylko w technologii n ?

[ Dodano: 2013-01-22, 23:05 ]
Bo on ma tylko b/g,spróbuj może pozmieniać ustawienia routera.

Pozdrawiam :)
Online

 #609328  autor: komanch
 22 sty 2013, 23:16
mam bgn, jeśli dobrze myślę :)

Obrazek

 #609329  autor: pakierhakierxd
 22 sty 2013, 23:22
No masz więc to ok,musi to być coś innego,łączy się telefon z innymi sieciami??

[ Dodano: 2013-01-22, 23:23 ]
Spróbuj może zmienić kanał lub przestawić z 20/40 mhz na same 20 mhz,popróbuj różnych możliwości :)

Pozdrawiam :)
Online

 #609330  autor: komanch
 22 sty 2013, 23:32
pakierhakierxd pisze:łączy się telefon z innymi sieciami??
oj chyba nie rozumiem pytania ....
jeśli pytasz o inne sieci wifi? to nie ... pisałem NIC nie znajduje, choć w okolicy jest kilka dostępnych ....
pakierhakierxd pisze:Spróbuj może zmienić kanał lub przestawić z 20/40 mhz na same 20 mhz,popróbuj różnych możliwości :)
gdzie dokładnie to mogę zmienić?

 #609331  autor: pakierhakierxd
 22 sty 2013, 23:39
Zmianę kanału masz w tej zakładce co patrzysz
sekcja channel :)
channel widtch to ustawienie tylko 20 mhz lub 20/40 mhz
W wireless security możesz spróbować zmienić na wpa2 +aes.
Jeszcze w wireless advanced możesz coś zmienić :D

[ Dodano: 2013-01-22, 23:40 ]
Popróbuj coś powinno pomóc,skoro inne sieci widzi.

Pozdrawiam :)
Online

 #609332  autor: komanch
 22 sty 2013, 23:44
pakierhakierxd pisze: Popróbuj coś powinno pomóc,skoro inne sieci widzi.
Pisałem, że innych sieci też nie widzi :)
więc to nie wina routera ....

 #609333  autor: pakierhakierxd
 22 sty 2013, 23:46
Aaaa,to widocznie albo on ma taki słaby zasięg albo coś z wifi skopane lub może coś z softem ;(

Pozdrawiam :)
Online

 #609334  autor: komanch
 22 sty 2013, 23:49
Telefon był kupowany nowy ...nigdy wifi nie było ustawiane.

[ Dodano: 2013-01-23, 12:09 ]
Ktoś pomoże?

 #610461  autor: wook
 28 sty 2013, 09:00
komanch, wgraj softa w fonie na nowo jak nie pomoże to znaczy, że uszkodzona antena WiFi i trzeba oddać na gwarancje. Jak nie chcesz się bawić w wgrywanie softa to oddaj od razu na gwarancje do serwisu.

[ Dodano: 2013-01-28, 09:03 ]
a restartowałeś telefon? Jak nie to zrestartuj. Klikałeś na funkcje szukaj przy wifi? Jak nie to kliknij. U mnie na tab'ie to pomaga jak zgłupieje przy łączeniu wifi.

[ Dodano: 2013-01-28, 09:03 ]
a restartowałeś telefon? Jak nie to zrestartuj. Klikałeś na funkcje szukaj przy wifi? Jak nie to kliknij. U mnie na tab'ie to pomaga jak zgłupieje przy łączeniu wifi.

Jestem dysortografem więc jak zrobię błąd to normalne.
"Od Samsunga, tragicznych plastików, Amoledów i TouchWiz'a Wybaw nas Stevie!

Od Androida i lagów Zachowaj nas Stephenie!

My userzy Was wielkich prosimy, wysłuchajcie nas!"