DAJ CYNK
  • Wszystko, co dotyczy telefonów komórkowych marki Xiaomi oraz akcesoriów do nich - opinie, uwagi, pytania, itp.
Wszystko, co dotyczy telefonów komórkowych marki Xiaomi oraz akcesoriów do nich - opinie, uwagi, pytania, itp.

Moderator: Moderatorzy

Regulamin forum: Dział poświęcony w całości na produkty firmy Xiaomi.
 #1081349  autor: Eragon
 02 paź 2019, 00:49
I jak, udało się rozwiązać?

:smt006

:arrow: Ankieta dot. zablokowania komentarzy dla niezalogowanych: https://www.telepolis.pl/forum/viewtopic.php?f=6&t=129536 Głosujcie by potem nie było narzekania ;)
 #1082582  autor: noger333
 20 paź 2019, 22:16
Witam
Nie udało mi się rozwiązać problemu. Ostatnio zainstalowałem na kumpla telefonie LG aplikację Ozobot Evo i działa pięknie, wszystko działa jak trzeba. Ewidentnie Xioami ma jakąś blokadę na bluetooth.
Napisałem prośbę o pomoc do serwisu ozoboot i dostałem trochę rad [ wyczyścić pamięć cache z aplikacji bluetooth i włączanie lokalizacji oraz: „If you still cannot connect with that Evo, then it is possible that the Android's internal BLE cache is corrupt. If you could then follow these steps to clear the cache and then try again. We have experienced this in the past with older Android versions, this is where the specific attributes of a BLE device are cleverly used to identify the device and the android will ignore any "updates" to the device. For any device that can improve over time, this can be a hassle. It's possible that this is what you're experiencing.”
Napisałem temat na Miforum, a także zgłosiłem temat w aplikacji „opinie”, ale mają mnie w nosie – 2 tyg. Bez żadnej informacji.
Podsumowując: występuje cały czas błąd parowania urządzenia.
Za wszelkie pomysły bardzo dziękuję.
D.
 #1082591  autor: Eragon
 21 paź 2019, 01:18
Dziwny problem.
Zacząłbym od przywrócenia ustawień fabrycznych, a potem wejściu w ustawienia bluetooth i włączenie widoczności dla innych urządzeń.
Może specyfika danej wersji softu?
Zwykle w problemach software zalecam instalację Miui Polska. Rozwiązuje to większość problemów.

:smt006

:arrow: Ankieta dot. zablokowania komentarzy dla niezalogowanych: https://www.telepolis.pl/forum/viewtopic.php?f=6&t=129536 Głosujcie by potem nie było narzekania ;)
 #1082667  autor: Eragon
 21 paź 2019, 22:46
Pomógłbym ale zmieniłem MIUI na Pixel Experience... no i nie pamiętam :(

:smt006

:arrow: Ankieta dot. zablokowania komentarzy dla niezalogowanych: https://www.telepolis.pl/forum/viewtopic.php?f=6&t=129536 Głosujcie by potem nie było narzekania ;)
 #1082763  autor: noger333
 23 paź 2019, 16:29
Sprawdzałem, nie pomogło. Serwis zachęcił mnie do kupienia innej marki telefonu :)

"Unfortunately, if the previous provided tips do not help with your connection issue, then it could be an issue with the Android device. It has been determined that some Android devices and OSs have compatibility issues with various BLE protocols. We research these as we are able to, and some conflicts are unfortunately irreconcilable. As far as the solution is concerned from Google, they are still working on this issue, and hopefully will get the problem solved soon. We understand that this not the response you were waiting for, but hope this does not deter you from using Evo on other devices."
A còrka tak polubiła swojego xiaomca.
 #1082789  autor: Eragon
 23 paź 2019, 23:57
Jedyne co, to poszukać lokalnie kogoś z tymi samymi telefonami... i sprawdzić na ich przykładzie czy BL działa...

:smt006

:arrow: Ankieta dot. zablokowania komentarzy dla niezalogowanych: https://www.telepolis.pl/forum/viewtopic.php?f=6&t=129536 Głosujcie by potem nie było narzekania ;)
 #1083496  autor: noger333
 08 lis 2019, 23:12
Witam.
Dziś nie wiem czemu na moim redmi note 4 zaczęło działać. Na 5A córki jeszcze nie.
Może serwis ozobot zgłosił temat do xiaomi i robią łatki.
Jak szukacie prezentu na gwiazdkę dla hałastry to ta mała zabawka robi robotę :)