DAJ CYNK
  • Wszystko, co związane z mobilnymi systemami z rodziny Windows
Wszystko, co związane z mobilnymi systemami z rodziny Windows

Moderator: Moderatorzy

 #817764  autor: maciek20
 17 sie 2015, 21:13
Cześć. Siostra przyniosła mi swoją zablokowaną Lumie 520. Powiedziała że ktoś się jej bawił telefonem, ileś tam razy wpisał błędny kod zabezpieczający i telefon uruchomił blokadę czasową na ogromną ilość minut. Próbowałem zrobić twardy reset, ale nie działa. Na dodatek przycisk głośności w górę i zasilania są tak wciśnięte że prawie nie działają, trzeba naprawdę z dużą siłą wcisnąć żeby załapały. Sądzę więc, że to znacznie utrudnia sprawę. Testował ktoś czy ten twardy reset udało się zrobić na tym modelu?

Dawniej:A.OT 501,N.3510i,SE K310i,S.SL45i,M.MPX200,N.N70,SE K800i,S.B3410,N.N95,S.Omnia I900,S.B2100,N.C3,SE Xperia X1,S.Xperia J OBECNIE:S.M7500,S.M65,A.OT908,
 #817862  autor: maciek20
 18 sie 2015, 14:31
Dzięki za ten sposób, robię tak samo jak na filmiku, ale jak jest ten wykrzyknik na ekranie włączam przycisk głośności w górę to ekran gaśnie i uruchamia się tak jak do tej pory i restart się nie udaje. Co mam począć?

Dawniej:A.OT 501,N.3510i,SE K310i,S.SL45i,M.MPX200,N.N70,SE K800i,S.B3410,N.N95,S.Omnia I900,S.B2100,N.C3,SE Xperia X1,S.Xperia J OBECNIE:S.M7500,S.M65,A.OT908,
 #817925  autor: maciek20
 18 sie 2015, 18:07
Dobra, udało mi się w końcu ten harware reset zrobić :) Za którymś razem, ale udało. Gdyby przyciski działały, pewnie udałoby się za pierwszym razem.

Dawniej:A.OT 501,N.3510i,SE K310i,S.SL45i,M.MPX200,N.N70,SE K800i,S.B3410,N.N95,S.Omnia I900,S.B2100,N.C3,SE Xperia X1,S.Xperia J OBECNIE:S.M7500,S.M65,A.OT908,