DAJ CYNK
  • Wszystko, co dotyczy spraw technicznych i działania sieci.
Wszystko, co dotyczy spraw technicznych i działania sieci.

Moderator: Moderatorzy

  • Strona 332 z 410
  • 1
  • 330
  • 331
  • 332
  • 333
  • 334
  • 410
 #1061747  autor: piotrzet
 06 sty 2019, 15:44
Może spróbuj może akurat nie będzie ci potrzebny RK, a wtedy już powinno działać jak należy.

https://www.speedtest.net/result/a/6235774785.png
 #1061836  autor: kozien70
 07 sty 2019, 10:21
kozien70 pisze:
04 sty 2019, 11:17
Zadzwoń na Samsunga w Tm, który obsługuje EVS. Nie jestem pewien, sprawdzę to wieczorem, ale by był zastosowany kodek EVS to chyba obydwie strony muszą go obsługiwać. Jeśli w Service Menu Samsunga będzie widać EVS, to uzyskasz potwierdzenie obsługi EVS przez Sony.
Potwierdziłem, w sensie: obydwie słuchawki muszą obsługiwać EVS, by kodek ten był aktywny i widoczny w Service Menu.

Rzadko teraz piszę na forum telepolis. Zainteresowanych rzeczową dyskusją o budowie wszystkich sieci - zapraszam na @priv
 #1061856  autor: Pabloeq
 07 sty 2019, 14:43
Chyba muszą obie sieci wspierać EVS aby działało, ja dzwoniłem T-mobile (abo) Samsung S7 XEO -> Orange (abo, prawdopodobnie brandowany) Samsung S9 i w service menu miałem AMR_WB(VoLTE) 12.650
 #1061858  autor: kozien70
 07 sty 2019, 14:52
Nie ma aktualnie EVS między sieciami. Wtedy zawsze jest fallback do WB AMR.

Rzadko teraz piszę na forum telepolis. Zainteresowanych rzeczową dyskusją o budowie wszystkich sieci - zapraszam na @priv
 #1061867  autor: platinet
 07 sty 2019, 17:36
Dlaczego na S8+ abonament "play" nie ma Volte chociaż jest ten sówak od włączania właśnie, Volte .
Vowifi działa, maiał ktoś doświadczenie z takim problemem?
 #1061870  autor: dagonPL
 07 sty 2019, 18:11
Co masz na myśli mówiąc że nie ma VoLTE? Suwak jest nieaktywny?

Twitter @FonRuchalFest
 #1061873  autor: platinet
 07 sty 2019, 18:35
dagonPL pisze:
07 sty 2019, 18:11
Co masz na myśli mówiąc że nie ma VoLTE? Suwak jest nieaktywny?

Suwak jest aktywny ale nie ma tej ikonki Volte obok słupka zasięgu.
 #1061883  autor: kozien70
 07 sty 2019, 20:06
Jesteś w zasięgu LTE sieci własnej czy roamingowej?
Jaki dokładnie telefon z jakim oprogramowaniem? Próbowałeś wysłać mimo wszystko SMS aktywujący VoWiFi?

Rzadko teraz piszę na forum telepolis. Zainteresowanych rzeczową dyskusją o budowie wszystkich sieci - zapraszam na @priv
 #1061884  autor: platinet
 07 sty 2019, 20:19
Telefon kupiony w sklepie nie brandowany, siec romingowa ,orange, telefon S8+ "SM-G955F" była aktywacja smsem.

Dziękuję, już wszystko jasne, musi być sieć play.
Ostatnio zmieniony 09 sty 2019, 01:26 przez Morvius, łącznie zmieniany 1 raz. Powód: Wymoderowano. Post pod postem.
 #1061942  autor: ketton
 08 sty 2019, 13:10
Czy to normalne, że w PLAY pomimo włączonego i działającego Volte w Galaxy S9 w zakładce: Stan rejestracji IMS jest komunikat- nie zarejestrowano?
Volte na pewno działa: pojawia się ikona volte na belce oraz dzisiaj pierwszy raz miałem rozmowę po EVS w PLAY (sprawdzone w service menu). O co chodzi?

W Orange przy włączonym Volte IMS zawsze mam zarejestrowany.
 #1061948  autor: Kuba5262
 08 sty 2019, 15:35
Rejestracja w IMS jest warunkiem działania VoLTE i VoWiFi
Platforma IMS obsługuje te usługi i nie mam pojęcia dlaczego masz niezarejestrowany przy działającym VoLTE
 #1061989  autor: kozien70
 08 sty 2019, 19:53
Jakiś 'bug' w oprogramowaniu telefonu. Sprawdziłem, u mnie też na karcie Play mylnie podaje niezarejestrowany, mimo aktywnego VoLTE.

Rzadko teraz piszę na forum telepolis. Zainteresowanych rzeczową dyskusją o budowie wszystkich sieci - zapraszam na @priv
 #1061997  autor: ketton
 08 sty 2019, 20:36
No to w takim razie wszystko jasne... Pewnie z kolejną aktualizacją to naprawią. Grunt, że VoLTE na tym telefonie ładnie sobie śmiga.
  • Strona 332 z 410
  • 1
  • 330
  • 331
  • 332
  • 333
  • 334
  • 410
  • 1
  • 330
  • 331
  • 332
  • 333
  • 334
  • 410