DAJ CYNK
  • Wszystko, co dotyczy spraw technicznych i działania sieci.
Wszystko, co dotyczy spraw technicznych i działania sieci.

Moderator: Moderatorzy

  • Strona 34 z 34
  • 1
  • 30
  • 31
  • 32
  • 33
  • 34
 #1074086  autor: surface123
 14 cze 2019, 08:46
Moi drodzy

Telefon Xiaomi Mi9

Dlaczego przy Play ( volte, wifi calling ) mam ikonke HD podczas rozmowy gdzie w Orange czy T-mobile mimo volte czy wifi calling brak juz tej ikony ?

Tzn ze tam nie ma dzwięku HD ?

Jak to sprawdzić czy jakość dzwięku jest HD czy nie ?
 #1074087  autor: kozien70
 14 cze 2019, 08:48
Usłyszeć. Jeśli nie czujesz różnicy między zwykłą jakością a HD no to ewentualny brak jakości HD nie powinien robić Ci różnicy. Na pewno nie sprawdza się tego ikonką, której wyświetlanie się zależy od konfiguracji software-u dla danego operatora i która potrafi się wyświetlać mimo, że dźwięk będzie szedł kodekiem wąskopasmowym.
 #1074090  autor: surface123
 14 cze 2019, 09:35
Ok, wydaje mi się że po VoLTE mimo braku ikonki HD dzwięk jest ok.
Ale woalałem sie upewnić czy moze tak byc ?
 #1074096  autor: kozien70
 14 cze 2019, 12:06
Jak najbardziej tak może być.
 #1074152  autor: lordbyd
 14 cze 2019, 20:48
Kilka razy też byłem lekko zdziwiony, widząc na wyświetlaczu ikonkę HDi rozmawiając z telefonem nie wspierającym tej funkcji (Nokia 6310i) :)
 #1074471  autor: maju686
 20 cze 2019, 13:53
Myślę nad zakupem Xiomi MI 9...
Czy obsługuje kodek EVS i/lub połączenia VOLTE w PLAY, ktoś sprawdzał? (po włączeniu za pomocą kodu z XDA)
Czy obsługuje HD Voice w 3G? Chodzi mi o sieci Orange, PLAY
VoLTE w Orange aktualnie zablokowane to wiem.
 #1074489  autor: kvasir
 20 cze 2019, 21:38
Witam. Czy ktoś ma problemy z HD Voice? TJ mam Orange, w VoLTE HD Voice pojawia się nawet między sieciami. w 3G nie uruchamia się HD Voice między telefonami w Orange. Na drugim telefonie który nie ma obsługi VOLTE tylko zrzuca na 3G w ogóle nie uruchamia się 3G, drugi telefon ma też inny numer telefonu. Czy ktoś się z tym spotkał?
 #1074793  autor: WellDone
 24 cze 2019, 22:37
Rozmowa S10 z PLAY po VoLTE do S9 Play VoLTE - HD Voice + (SWB ) i genialna jakość dźwięku
Rozmowa S10 z PLAY po 3G do S9 Play VoLTE - Brak HD voice i jakość bardzo słaba
Nie działa w Play HD voice po 3G/2G?

Play w roamingu Orange 3G - Orange 3G (natywny)- brak HD voice.
Nie działa w Play w RK HD voice?

Samsung Galaxy S10 - Play SIM1 / T-Mobile SIM2
Huawei E5785 MiFi Cat6 - PLUS
Umidigi A3 Pro 3/32GB
Google Pixel
 #1074797  autor: kozien70
 24 cze 2019, 22:56
WellDone pisze:
24 cze 2019, 22:37
Rozmowa S10 z PLAY po 3G do S9 Play VoLTE - Brak HD voice i jakość bardzo słaba
Nie działa w Play HD voice po 3G/2G?
W 3G/2G macierzystym działa. Musiałeś mieć jakąś chwilową awarię/lokalne przeciążenie. Zakładam, że nie byłeś w roamingu.
WellDone pisze:
24 cze 2019, 22:37
Play w roamingu Orange 3G - Orange 3G (natywny)- brak HD voice.
Nie działa w Play w RK HD voice?
HD nigdy nie działało w RK i raczej już nie będzie.
 #1074801  autor: WellDone
 24 cze 2019, 23:10
Dzięki Kozien.

Sprawdziłem teraz jeszcze raz i nie wyświetla się ikonka HD, ale zajrzałem w service mode i pokazuje AMR_WB (16K) 12.650k (DL i UL).
Tak samo po 2G. Czyli niby działa HdVoice. Tylko jakość wcześniej była naprawdę kiepska. Teraz nie mam jak sprawdzić, bo żona siedzi obok ;)

Samsung Galaxy S10 - Play SIM1 / T-Mobile SIM2
Huawei E5785 MiFi Cat6 - PLUS
Umidigi A3 Pro 3/32GB
Google Pixel
 #1074964  autor: BUCiu
 26 cze 2019, 21:38
Jako ciekawostka. HD Voice w Plusie w 8,85 i 6,60
Obrazek
Obrazek
 #1074967  autor: kozien70
 26 cze 2019, 21:58
A to nic nietypowego. U innych operatorów taki bitrate również występuje, np w kiepskich warunkach sieciowych, przy dużym obciążeniu itp.
 #1074969  autor: p2225
 26 cze 2019, 22:11
Ja taki widywałem w Orange jak odzywał się lektor typu "przepraszamy, numer jest nieosiągalny".

B7+B3+B20+QAM256:
http://www.speedtest.net/android/4429188025.png
 #1075129  autor: Mar9999
 30 cze 2019, 01:12
Czy zauważyliście częsty brak hd voice w 3G z Orange do Plusa? W odwrotną stronę jest zawsze hd voice.
 #1075135  autor: bed
 30 cze 2019, 09:16
Już od dość dawna jest z tym problem :( I mam wrażenie, że nic się nie zmienia.

B1 + B3 + B20 Orange (QAM256):
https://www.speedtest.net/result/a/5089030899.png
  • Strona 34 z 34
  • 1
  • 30
  • 31
  • 32
  • 33
  • 34
  • 1
  • 30
  • 31
  • 32
  • 33
  • 34