DAJ CYNK
  • Wszystko, co dotyczy telefonów komórkowych marki BlackBerry oraz akcesoriów do nich - opinie, uwagi, pytania, itp.
Wszystko, co dotyczy telefonów komórkowych marki BlackBerry oraz akcesoriów do nich - opinie, uwagi, pytania, itp.

Moderator: Moderatorzy

 #811068  autor: anieze89
 10 lip 2015, 11:46
Witam,

zakupiłam telefon używany i nie wiem czasem czy tutaj nie jest pies pogrzebany :(
A więc połączyłam się z siecią wifi (nie mam żadnych ograniczeń, łączę się z nią jeszcze paroma innymi urządzeniami i wszystko jest ok), pisze że połączono, sygnał także jest a i tak nie ma dostępu, strony się nie otwierają, żadna app nie łączy, co może być przyczyną? W ustawieniach mam wyłączone usługi danych, ale jak je włączę to działa (choć tutaj podejrzewam, że wtedy pobierany jest net przez sieć komórkową, gdyż zaczyna migać jakaś ikonka u góry)
 #811072  autor: user_delete27
 10 lip 2015, 12:21
Przywracałaś ustawienia fabryczne? Te strzałki przy zasięgu pojawiają się niezależnie od tego czy korzystasz przed 3G czy przez WiFi.
 #811076  autor: anieze89
 10 lip 2015, 12:39
Szukałam ustawień fabrycznych w telefonie, ale znalazłam jedynie usuwanie kontaktów, app i tyle.. :(
 #811077  autor: DerTolleMajor
 10 lip 2015, 12:44
Z tego co pamietam to opcja nazywa sie bezpieczne czyszczenie. Wpisz w wyszukiwarke systemowa (os6), powinno sie pojawic.

c35i; c45i; 3310; 6310i; t610; v360; gx17; k600i; n73; p1i; i900 omnia; c905; hero; v3; 9700; e52; 9780; 9800; F480; Nexus 4; One (M7); Moto G; iPhone SE; Xcover 3; s7 ---> S9 Plus + J5 (2017) + 9900
 #811080  autor: user_delete27
 10 lip 2015, 12:58
Opcje - Zabezpieczenia - Bezpieczne czyszczenie - zaznacz wszystko - wpisz blackberry i wyczyść.
 #811092  autor: anieze89
 10 lip 2015, 13:28
Zrobilam tak. Nie mam teraz sim w telefonie i wlaczylam wifi, mam takze wlaczone zarzadzanie połączeniami》opcje sieci telefonii komorkowej 》 uslugi danych i internet dziala. Jednak gdy wylacze te uslugi danych bo nie chce by telefon laczymi mi sie bez wifi to wyswietla sie komunikat:
"wystapil blad komunikacji. Serwer moze byc zajety. Sprobuj pobownie pozniej. Jezeli problem bedzie sie powtarzac skontaktuj sie z uslugodawca". Poprzednio jak mialam karte i mialam ta opcje wlaczona to net takze dzialal ale pobieralo mi dodatkowe mb.
 #811098  autor: user_delete27
 10 lip 2015, 13:42
Usługi danych muszą pozostać włączone. Natomiast jeżeli nie chcesz żeby telefon łączył się z siecią poprzez 3G to pod usługami danych masz opcje "preferencje połączenia" i wybierz tam "Tylko sieć Wi-Fi".
 #811110  autor: anieze89
 10 lip 2015, 14:01
A gdzie to jest? Tam mam jedynie tryb sieci 2g i 3g
Ostatnio zmieniony 10 lip 2015, 15:39 przez anieze89, łącznie zmieniany 1 raz.
 #811143  autor: user_delete27
 10 lip 2015, 16:07
Opcje - Urządzenie - Informacje o wersjach urządzenia. Jaką masz wersję OS? 6.0 i jaka podwersja?