DAJ CYNK
  • Wszystko, co dotyczy telefonów komórkowych marki Samsung oraz akcesoriów do nich - opinie, uwagi, pytania, itp.
Wszystko, co dotyczy telefonów komórkowych marki Samsung oraz akcesoriów do nich - opinie, uwagi, pytania, itp.

Moderator: Moderatorzy

 #985367  autor: xlesiu
 24 mar 2018, 13:51
Witam serdecznie!
Mam problem z telefonem SAMSUNG GT-I9001 GALAXY S PLUS (Android 2.3.6) albo siecią a2mobile.
Nie mogę wysyłać ani odbierać MMSów. Po kontakcie z biurem obsługi klienta za ostateczną przyczynę (wiele razy sprawdzaliśmy różne konfiguracje) uznało starą wersję androida i że muszę ją zaktualizować. Niestety na ten telefon nie ma już nowszych wersji "w oryginale". Chciałem się jednak Was zapytać czy to rzeczywiście w tym tkwi problem.

Jak to wygląda w rzeczywistości?
- przy próbie wysłania MMSa pojawia się kółeczko loadingu i MMS się nie wysyła
- przy próbie odbioru pojawia się przycisk Pobierz. Kliknięcie w niego powoduje wyświetlenie komunikatu Pobieranie ale MMS się nie pojawia.

Po pierwsze zaznaczę, że poprawnie skonfigurowałem ustawienia MMS (raz smsem autoamtycznym, drugi raz na prośbę BOK ręcznie według zakładki https://a2mobile.pl/konfiguracja).
Po drugie postanowiłem sprawdzić wpisywane ustawienia na innym telefonie. Okazało się, że są poprawne i na nowszych androidach MMSy są odbierane i wysyłane bez problemu. A więc nie jest to typowy problem karty czy sieci a2mobile.
Po trzecie sprawdziłem również w drugą stronę telefon, czyli do tego telefonu ze starym androidem włożyłem karty innych sieci: Orange i Virgin Mobile. O dziwo MMSy zarówno są wysyłane i odbierane bez problemu. Dlatego wysnuwam wniosek, że samego systemu to tez nie jest problem.
Po czwarte napiszę, że nie mogłem sprawdzić kilku innych ustawień jakie zalecał BOK gdyż np oni kazali mi wpisać z małych liter coś a ja na tym androidzie miałem tylko Pole wyboru z konkretnymi nazwami więc nie mogłem wpisywać wartości ręcznie.

Chciałem Was się zapytać czy ktoś wie co może być, czy ktoś miał taką sytuację.
 #985408  autor: Eragon
 24 mar 2018, 19:28
Tak nakombinowany przypadek że ciężko będzie Ci znaleźć kogoś w podobnej sytuacji.
Ze swej strony polecam....zmianę telefonu. Ale skoro od 100 000 lat korzystasz z tego dinozaura, to może wgraj CM.

:smt006

:arrow: Ankieta dot. zablokowania komentarzy dla niezalogowanych: https://www.telepolis.pl/forum/viewtopic.php?f=6&t=129536 Głosujcie by potem nie było narzekania ;)
 #985559  autor: xlesiu
 25 mar 2018, 19:14
Obecnie system to Android 4.4.4 z CyanogenMod 11-20150208. Co się zmieniło? Przy próbie wysłania pojawia się napis WYSYŁANIE... oraz komunikat, że obecnie nie może wysłać i nie wysyła MMSa. Przy odbiorze Pobieranie i nie pobiera. Co ciekawe gdy zmieniłem kartę natychmiast został wysłany MMS, który wcześniej nie został wysłany. Chyba rzeczywiście rozwiązaniem problemu jest zakup nowego telefonu.