DAJ CYNK
  • Wszystko, co dotyczy telefonów komórkowych marki Samsung oraz akcesoriów do nich - opinie, uwagi, pytania, itp.
Wszystko, co dotyczy telefonów komórkowych marki Samsung oraz akcesoriów do nich - opinie, uwagi, pytania, itp.

Moderator: Moderatorzy

 #753249  autor: Konradoss
 02 paź 2014, 13:24
Witam
Przez przypadek dziś usunąłem androida z mojego telefonu. :smt038
Pobrałem nowego, 2.3.6 pod mój telefon, i gdy go próboję zainstalować poprzez ten drugi ( apply update from sdcard) system ( jak w komputerze bios ) wyskakuje coś takiego :
''-- Install/sdcard ...
Finding update package
Opening update package
Installing update
Installation aborted.''
Niestety probowałem parę razy ale i tak coś nie gra.
Instaluję plik z nazwą
''S5570XWKTS Android 2.3.6.zip"
a gdy włączam normalnie telefon, ukazuje się tylko napis Samsung i dalej nic nie chcę iść :/
i jeszcze na dole pisze
-- Appling Multi-CSC --
E_ failed to mount /system (invalid argument)

 #753522  autor: xxjanosik
 03 paź 2014, 17:21
Zrób Wipe Data/Factory Reset wchodząc w ten tak jakby bios który nazywa się Recovery.
Do recovery wejdziesz home+power+volume up

 #753540  autor: Konradoss
 03 paź 2014, 19:59
no i co dalej? ;/
na dole wyskakuje
Formating /cache...
E:format_volume rfs format failed on /dev /st l14
Data wipe complete.
Ostatnio zmieniony 03 paź 2014, 20:03 przez Konradoss, łącznie zmieniany 1 raz.

 #753541  autor: xxjanosik
 03 paź 2014, 20:02
Jak zrobiłeś to reboot system now. I poczekaj chwile

[ Dodano: 2014-10-03, 20:05 ]
Jak wcisniesz reebot system now to poczekaj az się włączy logo samsunga i poczekaj aż sie uruchomi system. I jak się nie będzie zapętlać to znaczy że powinno być ok. Jak będzie sie zapetlac to ci postaram sie pomóc.

[ Dodano: 2014-10-03, 20:06 ]
A tak w ogóle, softa się wgrywa przez odina a nie recovery

 #753574  autor: Konradoss
 03 paź 2014, 21:48
Włączam telefon i pokazuje się logo Samsung, potem Galaxy mini GT-S5570 SAMSUNG i zawiesza się na tym i dalej nie idzie :/

 #753679  autor: xxjanosik
 04 paź 2014, 13:52
Musisz wgrać softa odinem.

 #753680  autor: Konradoss
 04 paź 2014, 14:00
Ale jak? Przecież muszę włączyć debugownie usb jak chcę przesłać na telefon, nie rozumiem jak w ógóle to zrobić

 #753706  autor: xxjanosik
 04 paź 2014, 15:08
Czasem może w niektorych fonach jest orginalnie wlaczone debugowanie usb. Ja tak mialem w Galaxy Ace.
Trzeba wejść w tryb download i poustawiać pliki do wgrania softa

 #753762  autor: Konradoss
 04 paź 2014, 18:49
No ale pierwsze pytanie, jak wejść w ten tryb download i jak poustawiać te pliki? ( przepraszam, zielony jestem w tych tematach.)

 #753941  autor: xxjanosik
 05 paź 2014, 14:56
Srodkowy przycisk telefonu + klawisz sciszania i przycisk wlaczania

 #753943  autor: Konradoss
 05 paź 2014, 15:02
Okej, wszedłem w tryb Download, piszę od dwóch minut Downloading i jest znaczek pracującego robocika zóltego. Powinnienem tak czekać, czy coś jest nie tak ?

 #753946  autor: xxjanosik
 05 paź 2014, 15:05
http://samsung-updates.com/device/?id=gt-s5570 tu pobierzesz softa do twojego fona (wybierz softa z regionu XEO)
i pobierz plik ops o nazwie TASS_v1.0.ops
i jeżeli paczka zip zawiera 1 plik o formacie TAR to kliknij w one package i znajdz ten plik z softem w formacie TAR ktory pobrales no i oczywiscie trzeba pozaznaczac tak jak na tym zdjęciuten program (odin multi downloader) http://1.bp.blogspot.com/-B_zZY64DE8w/T ... erbread.jp
Jezeli masz softa wieloplikowego to ustaw tak
http://2.bp.blogspot.com/-INO69d8hbRE/T ... hing+3.jpg
Pod BOOT ustaw plik zaczynajacy sie nazwą APBOOT
Pod Phone ustaw plik zaczynający się nazwą MODEM
Pod PDA ustaw plik zaczynający się nazwą CODE
Pod CSC ustaw plik zaczynający się nazwą CSC
Nie umiem inaczej wytlumaczyć, sorry. Nie wiem czy się uda. a no i jak się znowu bedzie zapetlać logo to trzeba zrobić wipe data/factory reset.

[ Dodano: 2014-10-05, 15:09 ]
aha i plik tass v 1.0 latwo znajdziesz na internecie

[ Dodano: 2014-10-05, 15:13 ]
tak powinno byc tak zeby wgrac oprogramowanie

 #753977  autor: Konradoss
 05 paź 2014, 17:45
ale jak ja mam to zrobić przez odina skoro przecież trzeba włączyć debugowanie usb, a zeby to włączyć to trzeba przez system

 #753984  autor: cyanoone
 05 paź 2014, 18:29
Można spróbować inaczej. Jeśli można wejść w tryb recovery to wgraj na SD to:
http://www.mediafire.com/download/bqf7s ... 8-2013.zip
Dalej zainstaluj jak byś instalował aktualizacje. Wyłącz telefon i wejdź w recovery. Jeśli wyświetli się Cwm to przejdź dalej. Pobierz i wgraj na SD:
1. ROM:
http://d-h.st/zoN
2. Gapps:
http://fs1.d-h.st/download/00095/fk5/ga ... 8-v1.1.zip
3. Kernel z aparatem:
http://www.androidfilehost.com/?fid=23329332407580686

Zainstaluj w takiej kolejności jak kazałem pobrać.
Ciesz się działającym telefonem z Kitkatem.
Pozdrawiam ;)

Plus-->Play (2015) -->Plus (2018)
Klucz-->Orange-->Lajt (2017)

 #754010  autor: Konradoss
 05 paź 2014, 19:49
o Jezu wszystko działa poprawnie :O
niema co, dziękuje Cyanoone, tobie Xxjanosik też :)
Zrobiłem jak Cyaoone i odrazu zadziałało, naprawdę dziękuje!
I tak btw, da się jakoś zmienic język na polski?