DAJ CYNK
  • Wszystko, co związane z systemami mobilnymi Apple'a
Wszystko, co związane z systemami mobilnymi Apple'a

Moderator: Moderatorzy

 #907455  autor: skarabeusz1241
 26 sty 2017, 23:00
Witam, kupiłem dziś iphone4. Jest pewien problem, gdy próbuję pobrać jakąkolwiek aplikację wyskakuje powiadomienie " Ta rzecz typu aplikacja wymaga systemu ios w wersji 8.0 lub nowszej." Nie mogę pobrać żadnej aplikacji, a sprawdzając aktualność systemu pisze że system jest aktualny. Co robić?
 #907463  autor: SzalonyMjut
 27 sty 2017, 00:10
Iphone4 to sprzęt sprzed 5 lat który już nie jest wspierany przez apple'a.
Najnowsza wersja systemu to 10, więc siłą rzeczy aplikacje są tworzone z myślą o aktualnie wspieranych urządzeniach.
 #907465  autor: DerTolleMajor
 27 sty 2017, 00:18
iPhone 4 nie dostał aktualizacji do iOS 8.

c35i; c45i; 3310; 6310i; t610; v360; gx17; k600i; n73; p1i; i900 omnia; c905; hero; v3; 9700; e52; 9780; 9800; F480; Nexus 4; One (M7); Moto G; iPhone SE; Xcover 3; s7 ---> S9 Plus + J5 (2017) + 9900
 #907498  autor: Remington
 27 sty 2017, 09:14
Zainstalujesz, ale tylko te niewymagające iOS 8 lub więcej. A jeśli jakaś wymaga, to AppStore pozwoli Ci zainstalować wersję starszą, kompatybilną z Twoim iOS.
 #907513  autor: ObserwatorZRamieniaONZ
 27 sty 2017, 10:36
Kolego, zainstaluj na komputerze itunes, zaloguj się tym samym kontem które masz na iphone. W komputerowej wersji itunes pobierz interesujący Cię program. Teraz odszukaj ten program w AppStore na iphone, zamiast przycisku pobierz/zainstaluj pojawi się taka chmurka, kliknij w nią, wtedy iphone zapyta czy pobrać starszą wersję aplikacji. To chyba jedyny sposób na pobieranie aplikacji z appstore na starsze telefony.