Strona 55 z 58

Re: Czy komus zle dziala telepolis.pl ?

Post:22 lis 2018, 23:40
autor: trecik
Pytanie - po kliknięciu linka w wiadomości "Powiadomienie o odpowiedzi", jak już się zalogujecie to przekierowuje was do tej wiadomości?

Re: Czy komus zle dziala telepolis.pl ?

Post:22 lis 2018, 23:51
autor: Morvius
trecik pisze:
22 lis 2018, 23:40
Pytanie - po kliknięciu linka w wiadomości "Powiadomienie o odpowiedzi", jak już się zalogujecie to przekierowuje was do tej wiadomości?
Tak właśnie powinno to działać. A jest inaczej? Opisz ten schemat jak możesz.

Re: Czy komus zle dziala telepolis.pl ?

Post:23 lis 2018, 00:01
autor: pawcio1978
W wersji mobilnej nie widać linku do nieprzeczytanych wiadomości ani nie zaznaczono na czerwono nieprzeczytanych działów.

Re: Czy komus zle dziala telepolis.pl ?

Post:23 lis 2018, 01:48
autor: trecik
Morvius pisze:
22 lis 2018, 23:51
Tak właśnie powinno to działać. A jest inaczej? Opisz ten schemat jak możesz.
Otwieram link z gmaila w nowej karcie i ląduję na https://www.telepolis.pl/logowanie#unread , loguję się i przekierowuje mnie na główną portalu z tym zielonym paskiem "Zostałeś zalogowany" i na tym koniec.

Sprawdziłem na czystym, nowym profilu Firefoksa 63.0.3

Re: Czy komus zle dziala telepolis.pl ?

Post:23 lis 2018, 06:55
autor: Morvius
Ok, faktycznie to nie powinno tak być. Powinna być zwrotka z powrotem przekierowująca do wybranego działu forum. Ale fajnie, że to znalazłeś. Zgłoś problem w konkursie na wygranie zegarka Sony. :)

Re: Czy komus zle dziala telepolis.pl ?

Post:18 gru 2018, 12:49
autor: trecik
Kod: Zaznacz cały
[phpBB Debug] PHP Warning: in file [ROOT]/phpbb/db/driver/mysqli.php on line 255: mysqli_fetch_assoc() expects parameter 1 to be mysqli_result, string given
[phpBB Debug] PHP Warning: in file [ROOT]/phpbb/db/driver/mysqli.php on line 317: mysqli_free_result() expects parameter 1 to be mysqli_result, string given
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4244: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:2923)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4244: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:2923)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4244: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:2923)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 2222: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:2923)
Po kliknięciu w link z powiadomienia w emailu.

Re: Czy komus zle dziala telepolis.pl ?

Post:18 gru 2018, 14:52
autor: pawcio1978
Zarówno na Windows 7 (Opera) jak i Androidzie 8 (Chrome) nie można zalogować się będąc na stronie forum.

Re: Czy komus zle dziala telepolis.pl ?

Post:18 gru 2018, 18:48
autor: Konoko
Na firefoxie tak samo jak dwa poprzednie posty.

Re: Czy komus zle dziala telepolis.pl ?

Post:18 gru 2018, 18:54
autor: piotrzet
Potwierdzam. Chrome to samo najnowsza wersja.

Re: Czy komus zle dziala telepolis.pl ?

Post:04 sty 2019, 22:21
autor: Mila89
Mam hmm problem? W tym temacie https://www.telepolis.pl/artykuly/ranki ... acego-roku
Nie widze komentarzy... Probowalem na kompie(Mozilla) i na telefonie(Chrome) i nic. Komentarzy polazuje ze jest niby 60 ale mi nie pokazuje zadnego

Re: Czy komus zle dziala telepolis.pl ?

Post:06 sty 2019, 11:00
autor: Morvius
Pawcio konoko piotrzet- nie działa ponieważ nie ta kolejność. Najpierw logujemy się na głównej, a dopiero tam klikamy "forum". Wchodząc do domu wychodzimy przez drzwi wejściowe. :) Mila dasz jakieś zdjęcie jak to u ciebie wygląda? Jest jakiś komunikat? Inne artykuły też coś takiego mają? Potrzebuje więcej danych.

Re: Czy komus zle dziala telepolis.pl ?

Post:06 sty 2019, 11:25
autor: piotrzet
Sposób widzę, żeby zwiększyć ilość odsłon strony głównej. Aż tyle osób, nie chce wchodzić na waszą stronę, że musicie posuwać się do takich zagrań? :lol: Dziwne, że wcześniej tego nie było i można było się logować od razu z poziomu forum.

Re: Czy komus zle dziala telepolis.pl ?

Post:06 sty 2019, 11:54
autor: pawcio1978
Morvius pisze:
06 sty 2019, 11:00
Pawcio konoko piotrzet- nie działa ponieważ nie ta kolejność. Najpierw logujemy się na głównej, a dopiero tam klikamy "forum". Wchodząc do domu wychodzimy przez drzwi wejściowe. :) Mila dasz jakieś zdjęcie jak to u ciebie wygląda? Jest jakiś komunikat? Inne artykuły też coś takiego mają? Potrzebuje więcej danych.
Nie zgodzę się. Na innych forach można zalogować się od razu, bez wchodzenia na stronę główną.

Re: Czy komus zle dziala telepolis.pl ?

Post:06 sty 2019, 12:22
autor: Remington
Skoro jest link "Zaloguj" to musi on działać. Jeśli nie działa to błąd, zgłosimy to adminom.

Jest póki co prosty workaround, z którego korzystam. Jeżeli okazuje się, że jestem na forum niezalogowany, klikam nick dowolnego użytkownika i dostaję stronę logowania. Fakt, jeden klik więcej (bo po zalogowaniu lądujemy w profilu tego użytkownika i trzeba przejść do głównej strony forum), ale chyba szybciej przechodzić przez stronę główną.

Re: Czy komus zle dziala telepolis.pl ?

Post:08 sty 2019, 03:39
autor: Konoko
@Morvius Post z 18 grudnia ub.r. dotyczył sytuacji dokładnie jak na screenie @trecika ; co zostało naprawione chyba już następnego dnia.
Ja po kliknięciu w link z powiadomienia loguję się i czekam do momentu pojawienia się paska o zalogowaniu i wtedy ponownie klikam w link z powiadomienia i mam odpowiedni post bez czekania na długie i niepotrzebne ładowanie strony głównej.