DAJ CYNK
  • Wszystko, co dotyczy starych modeli Motoroli oraz akcesoriów do nich - opinie, uwagi, pytania, itp.
Wszystko, co dotyczy starych modeli Motoroli oraz akcesoriów do nich - opinie, uwagi, pytania, itp.

Moderator: Moderatorzy

 #411763  autor: Brzytwa
 21 cze 2010, 13:31
Witam wszystkich.
Od jakiegoś półtora roQ mam moją brzywtę, różne techniczne przygody z nią miałam, ale takiej dotyczącej aparatu jeszcze nie. Otóż wytłumaczę co się dzieje...

Z dnia na dzień telefon przestał robić zdjęcia. Po uruchomieniu aparatu (czy to z przycisQ czy z menu) na ekranie nie ma podglądu, jest po prostu czarny. Jest ten krzyżyk oznaczający środek kadru, małę ikonki na górze ekranu (czyli wszystko normalnie), opcje sterowania zoomem itp. Po wciśnięciu przycisQ aby zrobić zdjęcie, telefon pokazuje powiadomienie 'Ujęcie nie powiodło się' po czym aparat się wyłącza do ekranu wyjściowego tzn. tapety. :(
To samo dzieję się po zamknięciu klapki oraz w kamerze wideo.

Nie znam się na tym, dlatego proszę o pomoc. Czy jest to możliwe aby wirusy które mam niestety na komputerze przeleciały mi do telefonu i coś skopały w sofcie? :x Technicznie myślę że nic się nie zepsuło, telefon nie upadł, szybka nie jest zbita, wszystko inne działa, zdjęcia można przeglądać... :?

Z tego co sobie przypominam to taka 'migracja' wirusów z komputera na telefon chyba jest możliwa, ponieważ mam ok 1GB plików na karcie pamięci w telefonie, i kiedyś po podpięciu telefonu do komputera u znajomego, wyskoczyło mu na komputerze powiadomienie programu antywirusowego że na karcie pamięci są jakieś wirusy. Szczegółów nie znam, ponieważ było to bardzo dawno, a poza tym niezbyt orientuję się w takiej tematyce, więc proszę o poradę tych co się znają :)

Telefon jest na gwarancji do października tego roQ, kupiony w Play, sim lock zdjęty w Play, soft wgrywany był w sumie 2 razy, ostatnio jakoś rok temu przez znajomego który się na tym zna, niestety nie mogę się do niego zwrócić z tym problemem, ponieważ wyjechał. Nie znam nikogo innego kto by umiał wgrywać softy :(

Wytłumaczyłam najlepiej jak umiałam... :smt006
Mości Panowie, pomóżcie :)

 #411947  autor: orB
 21 cze 2010, 22:43
Witaj. Z całą pewnością można powiedzieć, że przyczyną nie jest wirus ;) 'Objawy' które podałaś występują zarówno przy uszkodzeniach taśmy, aparatu jak i programowych. Elektronika powstała by usterek było mniej, a jeśli mówisz że jej w tym(zepsuciu) nie pomogłaś, spróbuj jakoś wgrać do niej nowe oprogramowanie.

 #413612  autor: Brzytwa
 28 cze 2010, 22:23
Ufff... Już szukałam pomocy w sieci na temat wgrywania softu, jednak się przeraziłam że coś zepsuję bardziej i dałam spokój :| Zielona jestem w te klocki :P

Dziś natomiast przez przypadek nacisnął mi się przycisk aparatu i Q mojemu zdumieniu aparat się włączył, co więcej, zdjęcie się dało zrobić... :shock: Kamera też działa :shock:

Moja Brzytwa jest wyjątkowo kapryśnym egzemplarzem, bo również dziś zauważyłam że padły mi wibracje :cry: Tzn. było to tak że kolega do mnie pisał i dzwonił a ja dzwonka nie słyszałam (pod tel były podpięte słuchawki) ale też nie słyszałam wibracji (tel leżał na biurQ więc powinno być słychać burczenie) . W dupę węża! :| Trzymając ją w ręce czuć tylko lekkie drganie...

Fakt, że wczoraj mi wypadła z ręki na podłogę, ale nie był to jakiś mocny upadek :? Bywało że się 2 razy wyślizgnęła mi się z rąk na chodnik, z mojej złości lądowała na ścianie (wiem, nie powinnam rzucać telefonem :| ) ale nic technicznego się z nią nie działo (co najwyżej się haki wygięły w tylnej pokrywie i trzeba było je podginać żeby zamknąć)... Ale w środQ nic :cry: A teraz oO :cry:

orB, co o tym uważasz?? :wink:

[ Dodano: 2010-07-01, 13:21 ]
Szok :lol: Wibracje się same naprawiły... :P
Nie rozumiem tych kaprysów mojej brzytwy :D