DAJ CYNK
  • Wszystko, co dotyczy spraw technicznych i działania sieci.
Wszystko, co dotyczy spraw technicznych i działania sieci.

Moderator: Moderatorzy

  • Strona 30 z 43
  • 1
  • 28
  • 29
  • 30
  • 31
  • 32
  • 43
 #1022617  autor: 3G
 01 paź 2018, 17:01
Znalazłem chwilę czasu na zabawę z tymi aktualizacjami S7 edge, o których pisałem wyżej. Po połączeniu przez Wi-Fi niemal natychmiast znalazł sobie aktualizację i nawet ją pobrał - powiadomienie wisi cały czas. No to jeszcze raz Odin i soft od nowa :roll: Następnie wyłączenie w ustawieniach automatycznego pobierania aktualizacji przez Wi-Fi (może samo to by wystarczyło?) i połączenie przez sieć komórkową. Potem Package Disabler Pro (15 zł) i wyłączenie aplikacji odpowiedzialnych za aktualizacje:
- Aktualizacja oprogramowania (com.sec.android.soagent)
- Aktualizacja oprogramowania (com.wssyncmldm)
- Aktualizacja zasad zabezpieczeń (com.policydm)

Teraz jest taka sytuacja, że jak się wejdzie w Ustawienia to jest info o aktualizacji (bo wcześniej zdążył już sobie sprawdzić), ale na szczęście nie wisi powiadomienie na belce i nie pojawiło się przez parę godzin używania telefonu przy włączonym Wi-Fi. Ale czy ten Package Disabler Pro był w ogóle potrzebny to nie wiem, a nie chce mi się kolejny raz softu wgrywać żeby sprawdzić :)

http://www.speedtest.net/android/4992503276.png
 #1024730  autor: ST
 09 paź 2018, 10:08
Info z pewnego forum - koniec z bardzo użytecznym ficzerem dla MTK... :-(

" Bori5 replied at 2018-9-29 03:02
Can I revert to UMIDIGI_A1Pro_V1.0_20180601 or install engineering mode apk ?

The EngineerMode app has been removed permanently by Google's request. It won't be available in any new software versions of any Android based smartphones. You can flash an older version with SPFT or you can just simply perform a factory data reset. The EngineerMode was never officially supported, from now it's not even available."
 #1025791  autor: 3G
 14 paź 2018, 13:03
Panowie, jak wysyłacie dane do bazy to starajcie się by miało to ręce i nogi. Ostatnio ktoś wysyła i wpisuje jakieś kwiatki, np. to: http://btsearch.pl/szukaj.php?search=30 ... 8&mode=std

http://www.speedtest.net/android/4992503276.png
 #1025807  autor: 3G
 14 paź 2018, 13:29
Właściwie racja... W sumie nie wiem dokładnie co tam napisali, ale jak kiedyś rzuciłem okiem pomyślałem, że może komuś się przydać :-)

http://www.speedtest.net/android/4992503276.png
 #1025937  autor: bed
 14 paź 2018, 20:37
Dlatego, że Google zmieniło swoją politykę i jeśli jakaś mapa na danej stronie ma działać powyżej iluś tam wyświetleń to Google chce coś w zamian. Masa serwisów zmieniła swoje podkłady na OSM.

B1 + B3 + B20 Orange (QAM256):
https://www.speedtest.net/result/a/5089030899.png
 #1027312  autor: p2225
 19 paź 2018, 14:24
Na BTSearch pojawił się odnośnik "Dlaczego mapa nie wyświetla się poprawnie?". Pełny komunikat:
Obrazek
Może ktoś zna te języki programowania i jest w stanie pomóc?
p2225 pisze: [chodziło o Netmonitora] W końcu okienko z wykresem przestało "migać", ale cały czas jest problem z różnymi danymi między oknem z wykresem, a logiem. Na oknie z wykresem, dla LTE jest normalnie napisany CID nadajnika, np. 1610642, a w logu jest jakieś 33024 z oznaczeniem jako WCDMA. Natomiast w przypadku 3G znowu w pierwszym oknie jest ok, a w na drugim jest np. 180310 rozpoznane jako LTE. Nie mówię już, że po aktualizacji i zaimportowaniu bazy, rozpoznawane są tylko logi 2G/3G, a LTE trzeba zbierać od nowa. Żadne ustawienia tego nie poprawiają. Wracam na starą wersję. :-?
Zgłosiłem im tą sprawę na maila i Netmonitor na LG G6 w końcu działa normalnie. Wykupiłem wersję bez reklam i jest super. Nośne pokazuje pięknie i coraz rzadziej wchodzę do service menu. W sumie jedynie po to żeby wymusić dane pasmo. :D

B7+B1+B3+QAM256:
https://www.speedtest.net/android/5276103240.png
 #1027818  autor: p2225
 22 paź 2018, 01:26
W Netmonitorze jest teraz taka fajna opcja jak backup do .csv i w pliku backup-clf.csv widać ładnie CID i wpisaną przez nas lokalizację stacji. Szkoda, że nie ma w tym pliku takich danych jak np. nośna czy LAC, bo może BTSearch mógłby przyjmować taki plik zamiast wklepywania wszystkiego do formularza. ;)

B7+B1+B3+QAM256:
https://www.speedtest.net/android/5276103240.png
 #1028173  autor: Ubinoob
 24 paź 2018, 01:15
Być może temat był już poruszany (nie mogę znaleźć), ale czy wskaźnik "LTE+" jest widoczny w samsungach jedynie w przypadku 3CA i więcej? Już niejednokrotnie zauważyłem w servicemenu 2CA i było samo "LTE" bez plusa. Przy 3CA zawsze LTE+.
  • Strona 30 z 43
  • 1
  • 28
  • 29
  • 30
  • 31
  • 32
  • 43
  • 1
  • 28
  • 29
  • 30
  • 31
  • 32
  • 43