Strona 1 z 1

[my600x] uszkodzony soft?

Post:22 lut 2009, 13:43
autor: jajus2600
Ostatnio zawiesił mi sie tel. (sagem my600x) co często się w nich zdarza,wyciągnałem baterie tak jak zawsze i włozyłem ponownie.Cos się zchrzaniło bo telefon mi już nie działa po włączeniu przez około minute jest logo sagema,pozniej cos się zaczyna dziać,jest klepsydra. włącza się pulpit,moge przez chwilke cos zrobić.i telefon sam się resetuje.Załączam filmik,żebyście wiedzieli jak to wygląda.
http://www.youtube.com/watch?v=YYtoixV0 ... annel_page

Mogłby mi ktos powiedzieć co się stało ? Prosze o pomoc.

Post:22 lut 2009, 13:53
autor: kamil1221
No co... soft padł.

Jeżeli masz gwarancję to oddaj go do serwisu - jak nie to kup nowy telefon bo raczej nie opłaca się w niego ładować kasy.

Możesz jeszcze spróbować wgrać aktualizację softa przez kabelek USB Zobacz to

Post:22 lut 2009, 14:07
autor: jajus2600
Hmm Widzę ,że aktualizacje softu mozna pobrać z planetsagem.com,ale nie moge się zarejestrowac ,probowalem kilka razy i nic.Mogłbys mi zrobić tam konto lub sciagnac ten soft i wysłać na maila? jajus1992@o2.pl ,Byłbym bardzo wdzięczny. A i czy kabel od innego sagema pasuje do my600x? wczoraj od kumpla pozyczyłem ale do myx5 i nie pasuje.mam takie wejście :
Obrazek

Post:22 lut 2009, 14:11
autor: kamil1221
Trzeba tam miec zarejestrowany swój telefon - ja nie mam jak ściągnąc dla ciebie softa bo nie mam takiego telefonu jak ty.

Zobacz czy przez internet explorer nie da się zarejestrować.

Post:22 lut 2009, 14:21
autor: jajus2600
Ech no nie moge sie zarejestrować :/ nie wiem co jest :(

Post:23 lut 2009, 11:18
autor: Vieslav
Ewidentnie soft. Miałem tak samo, wymiana pomogła. Na PW wysłałem skąd go wziąć ;-) .