DAJ CYNK
  • Wszystko, co dotyczy telefonów komórkowych marki Samsung oraz akcesoriów do nich - opinie, uwagi, pytania, itp.
Wszystko, co dotyczy telefonów komórkowych marki Samsung oraz akcesoriów do nich - opinie, uwagi, pytania, itp.

Moderator: Moderatorzy

 #985450  autor: monsti
 25 mar 2018, 01:13
Witam. Mam problem z moim samsungiem a5 2017. Kiedy podpinam go do ładowania to on się nie ładuje. Ekran jest cały czas jakby włączony, w sensie ekran blokady, nie jest uśpiony tak jak normalnie. Kiedy chce ekran podczas ładowania po prostu wyłączyć przyciskiem to wyłącza się i po sekundzie znowu się włącza, oczywiście ekran blokady. Jest niby napis Ładowanie, jednak nic się nie ładuje. Kiedy wpina się kabel to pojawia się taki efekt wizualny przy tym. No i on się własnie pojawia co parę sekund. Czyli telefon widzi to tak, że niby kabel jest wypinany i wpinany cały czas. Na 99% to nie wina kabla, bardziej obawiam się zalania. Telefon ma IP68, dzisiaj go tylko zachlapałem, nie zanurzałem go. To jego chyba 3 raz przy kontakcie z wodą, mam go od wakacji. Telefon przeleżał z 3 godziny, oczywiście go wycierając dokładnie. Wszystkie drobinki wody z niedostępnych miejsc typu właśnie USB powinny wyparować już dawno, wejście na słuchawki działa normalnie. Raptem wczoraj wszystko pięknie śmigało. Macie jakieś porady co zrobić albo czy ktoś miał podobnie? Mam nadzieję, że jutro rano się obudzę i wszystko będzie działać. Przepraszam za tyle treści, chciałem to dokładnie opisać.
 #985544  autor: Morvius
 25 mar 2018, 18:19
I jak sytuacja? Btw. Próbowałeś na innej ładowarce a nie tylko kablu? Jeżeli obawiasz się, zalania to telefon powinien trafić na serwis zanim woda uszkodzi scalaki w środku.

Klasyczny obserwator wątku.
 #985731  autor: TomLee
 26 mar 2018, 18:17
Miałem podobnie w S5. Mimo podpiętej ładowarki telefon włączał i wyłączał co chwilę wyświetlacz, poładował kilka sekund i nie ładował. I tak w kółko. Okazało się, że usb było do wymiany w telefonie.

Wysłane z mojego MotoE2(4G-LTE) przy użyciu Tapatalka
 #985733  autor: marcin19883
 26 mar 2018, 18:37
Wyświetlacz się włącza na kilka sekund, gdy podpinany ładowarkę. Powinien się wyłączyć, jeśli tak nie jest, to ładowarka uszkodzona lub moduł/gniazdo ładowania.
Coś nie łączy i przerywa ładowanie, tym samym ekran szaleje
 #985774  autor: TomLee
 26 mar 2018, 21:16
Ładowarkę sprawdzić nie problem. W moim S5 niestety przy próbie naprawy USB uszkodził się wyświetlacz telefonu

Wysłane z mojego MotoE2(4G-LTE) przy użyciu Tapatalka