DAJ CYNK
  • Wszystko, co dotyczy telefonów komórkowych marki Samsung oraz akcesoriów do nich - opinie, uwagi, pytania, itp.
Wszystko, co dotyczy telefonów komórkowych marki Samsung oraz akcesoriów do nich - opinie, uwagi, pytania, itp.

Moderator: Moderatorzy

 #984076  autor: BRUDZISZOWKA
 17 mar 2018, 18:17
Witam.
Posiadam telefon Samsung galaxy s5 i borykam się z problemem tak jak w tytule. Mianowicie gdy włączam aparat wyskakuje powiedomienie że ,,wystąpił błąd serwera, uruchom ponownie aparat".
Próbowałem instalować inne aplikacje, resetować telefon do ustawień fabrycznych i nic.
Dorzucę jeszcze że przedni aparat chodzi dobrze.
Mój model g901f LTE-A
Android 6.0.1

Bardzo proszę o pomoc
 #984079  autor: Eragon
 17 mar 2018, 18:28
Prawdopodobnie błąd hardware... Także średnio to będzie warte naprawy.
No ale nie zaszkodzi wgrać inny soft (Lineage który niestety tez sam w sobie ma problemy z aparatem - ale przynajmniej jest szansa że się odpali, nawet przy ogólnym spadku jakości).

:smt006

:arrow: Ankieta dot. zablokowania komentarzy dla niezalogowanych: https://www.telepolis.pl/forum/viewtopic.php?f=6&t=129536 Głosujcie by potem nie było narzekania ;)
 #984308  autor: Morvius
 18 mar 2018, 23:53
Na początek spróbuj od przywrócenia ustawień fabrycznych. Oczywiście wcześniej odpowiednio do tego przygotuj telefon np. zgrywając ważne dane do chmury takie jak zdjęcia czy wideo. Nie zapomnij też o synchronizacji kontaktów z kontem GOOGLE by po przywróceniu ustawień móc spokojnie zgrać ważne kontakty na telefon.

Klasyczny obserwator wątku.