Telekomunikacja jak na dłoni
Wiadomości Problem z Internetem? Sprawdź ustawienia DNS!

Problem z Internetem? Sprawdź ustawienia DNS!

Ringu 16 Lutego 2011 18:56

0 0
Internauci zgłaszają problemy z nieotwierającymi się stronami internetowymi. Najczęściej nie jest to wina operatorów, tylko routerów, które trzeba odpowiednio skonfigurować.

Problemy występują najczęściej u osób, które korzystają z routerów firmy TP-Link. Aby Internet prawidłowo działał, należy zmienić ustawienia DNS w routerze.

Nie otwierają się strony, gdy na routerze ustawione jest (domyślnie) automatyczne pobieranie DNS. Naszym klientom, borykającym się z tym problemem zalecamy zmianę ustawień domyślnych i ręczne wpisanie naszych adresów DNS (62.233.233.233 oraz 87.204.204.204) a klientom innych sieci poleciłbym doraźne wpisanie np. adresów Google DNS (8.8.8.8 oraz 8.8.4.4). - radzi Karol Wieczorek z Netii.

Źródło tekstu: blog.netia.pl     


Dodaj do:
w sumie: 31
  • Ten komentarz został ukryty.

    0

    12.  2011-02-16 22:11:26

    Mam dwa routery jeden Drayteka drugi Netgear, Draytek sobie sam pobrał DSN, natomiast na Netgerze musiałem wpisać ręcznie DNSy TP by internet chodził, IP miałem połączenie niby też a Net nie chodził, dopiero po kilku minutach skapłem się że może to mieć związek z DNSami, teraz zawsze ręcznie wpisuje w routerach je żeby nie było takich niespodzianek :)

  • Ten komentarz został ukryty.

    0

    13. ~  2011-02-16 22:25:40  host: ip-89-174-127-161.multimo.pl

    8. Ciesz się, że do Netii możesz się dodzwonić. W Multimo nie wiem ile muzyk trzeba słuchać, żeby ktoś odebrał (dwa razy słuchałem). A sam news to jakiś dowcip - 1/10.

  • Ten komentarz został ukryty.

    0

    14. ~  2011-02-16 22:39:29  host: 83.238.159.175

    pitolenie strony laduja sie poprawnie i bez problemow.

  • Ten komentarz został ukryty.

    2

    15. ~elf  2011-02-17 00:26:24  host: public-gprs36705.centertel.pl

    Pewnie na infolinii był jakiś duży ruch i zrzucili winę na TP-Link. Router z automatu pobiera sobie dane rozgłaszane przez operatora, niemożliwe że jednego dnia wszystkie routery tej firmy sfiksowały ;-) Jak postawię sobie taki router za innym routerem to pobierze z automatu dane jakie zdefiniowałem w DHCP na pierwszym.

  • Ten komentarz został ukryty.

    0

    16. ~  2011-02-17 00:33:03  host: ip-195-189-40-042.system-net.pl

    To w Netii są jakieś działające serwery DNS :)? nie wiem kiedy się nauczycie, że Netia jakościowo niestety dobra nie jest.

  • Ten komentarz został ukryty.

    2

    17. ~e  2011-02-17 01:55:53  host: host117.opteris.pl

    o łaaaaałłłł !! NOBLA!! A co jesli operator przycina co sie da i stosuje overbooking? Bzdury Netia to potrafi wciskac. Szkoda, ze tylko bzdury i kit klientowi...

  • Ten komentarz został ukryty.

    1

    18. ~  2011-02-17 03:19:34  host: 77-253-20-250.adsl.inetia.pl

    Właśnie miałem to w zeszłym tygodniu z TP-LINK W8960N zgłosiłem nie ładujące się do końca strony, a przy okazji problemy z prędkością o ile w nocy 14 - 15Mb/s to w dzień czasami spadało do 1 - 2Mb/s. I co na infolinii przyjęli zgłoszenie i wysłali info. rzekomo do techników, czyli TP. W niedziele przyszedł sms: ( Dział techniczny informuje o usunięciu awarii. W związku z brakiem możliwości technicznych sugerowana zmian prędkości ). A jeszcze w zeszłym roku miałem nawet w dzień 15Mb/s do 16 w nocy, widać strasznie zapchane ma centrale TP bo parametry linii od początku jak mam praktycznie nie uległy zmianie. Ale na infolinii Netii nikt mnie o tych problemach nie poinformował.

  • Ten komentarz został ukryty.

    -1

    19. ~me  2011-02-17 06:33:01  host: public-gprs180893.centertel.pl

    Ostatnio sie nie otwiera strona populacja.pl chca ja zamknac czy co? 2 zl im szkoda z tych pakietow....

  • Ten komentarz został ukryty.

    0

    20. ~ktos  2011-02-17 07:09:18  host: 78.96.151.98

    Moze to przypadek ale od jakiegos czasu siedze za granica i tutaj korzystam z TP-Linka. Od kilku dni wariuje. Co jakis czas net pada. Nawet 1 minute temu.. :/ Czasami pomaga ponowne polaczenie (po kilku minutach) a czasami odlaczenie od sieci.

  • Ten komentarz został ukryty.

    0

    21. ~maxy  2011-02-17 07:54:05  host: 178-36-7-228.adsl.inetia.pl

    Pytanie? Jeśli DNS ustawione jest automatycznie to na jakiej zasadzie router pobiera te DNS'y, bo przeważnie dostawcy neta podają swoje dns'y celem ich wpisania w konfiguracji.

  • Ten komentarz został ukryty.

    0

    22. ~wiedzący  2011-02-17 08:24:44  host: gaja.tpnet.pl

    @19. Zamykają serwis populacja.pl po 28. lutego. Taka informacja znajduje się na blogTP oraz użytkownicy otrzymywali mailem. Przenoszą klientów na FB, cokolwiek miałoby to znaczyć ;(.

  • Ten komentarz został ukryty.

    0

    23. ~wiedzący  2011-02-17 08:28:32  host: gaja.tpnet.pl

    @21. Router może pobierać konfiguracje dla protokołu IP na różne sposoby. W przypadku Netii najczęściej dzieje się tak poprzez protokół PPP. W sieciach kablowych popularniejszy jest DCHP. Teoretycznie wszystko powinno działać bezbłędnie, ale sam miałem przypadki, że czasami nie były pobierane dane dla DNS w Netii. Ale sprzęt to był firmy AirLive. TP-Link są bardzo popularne i przypuszczalnie dla tego zwalają na nie winę ;).

  • Ten komentarz został ukryty.

    0

    24. ~  2011-02-17 09:03:05  host: z04-05.opera-mini.net

    A ja mam SpeedTouch. Tani, ma bramkę Voip, wifi działa w Netii na kablach tp i nigdy nie miałem z nim problemu. Nigdy mi się nie zawiesił a mam go już 2 lata. Nie wszystko co reklamowane to dobre. Niestety.

  • Ten komentarz został ukryty.

    0

    25. ~Sloniowatty  2011-02-17 13:09:33  host: dynamic-62-87-206-74.ssp.dialog.net.pl

    Ludzie, dajcie sobie spokój z internetem ery na kablu TP. Mam to badziewie od pół roku i zdarza się, że działa. No, może trochę przesadziłem, więcej działa niż nie działa. Jednak po upływie terminu umowy wracam z powrotem do TP, bo wolę zapłacić więcej za coś co działa niż połwę ceny za coś co działa na pół gwizdka. Bez żadnej ściemy, bez emocji, szczerze odradzam internet z Ery na łączach tp. Mieszkam w Poznaniu, mam umowę na 6MB.

  • Ten komentarz został ukryty.

    0

    26. ~  2011-02-17 15:17:58  host: 088156158241.stargardszczecinski.vectranet.pl

    moze sie niektorym wydawac bzdura ale autor ma racje mam od kilku lat internet z vectry i ok 1 roku tplink wr740 od jakis 2 tyg mialem problem z jedna strona ktora do tej pory dzialala bez problemu co dziwniejsze polacznie z netem z ominieciem routera rozwiazywalo ten problem metoda prob i bledow doszedlem do tego ze problemem sa dns niby router pobieral je sam ale strona nie chciala sie otworzyc po wpisaniu recznie adresu dns innego niz vectra poskutkowalo

  • Ten komentarz został ukryty.

    0

    27. ~Pest  2011-02-17 16:12:53  host: 87-204-165-158.ujscie.net

    Rok temu kupiłem bezprzewodowy router TP-link za 69zł i niemal zapomniałem o jego istnieniu. Leży na parapecie, 'rozsyła' internet na 2 laptopy + 3 smartphone i nigdy przenigdy nie miał zwieszki.

  • Ten komentarz został ukryty.

    0

    28. ~abc  2011-03-05 15:41:55  host: gate-ife.p.lodz.pl

    O problemie z DNSami można poczytać także na polskich stronach: http://forum.programosy.pl/nie-laczy-mi-z-niektorymi-stronami-ww w-vp932477.html http://peb.pl/logi-do-sprawdzenia/986731-nie-otwieraja-sie-niekt ore-strony.html

  • Ten komentarz został ukryty.

    0

    29. ~Stmt  2011-07-19 14:18:05  host: host-78-151-162-140.static.as13285.net

    A co jezeli mam taki problem a z routerem wszystko w porzadku ? caly czas bylo ok, niedawno bratanek mi wsiadl na kompa jak mnie nie bylo i cos chyba pozmienial, do tej pory moge odpalac stronki tylko przez IE 64x, zadne komunikatory ani gry online nie dziala.

  • Ten komentarz został ukryty.

    0

    30. ~LAzi  2012-03-04 12:53:03  host: acnb178.neoplus.adsl.tpnet.pl

    a co poradzicie na problem ze: komputery w sieci nie widzą i nie łączą się po nazwie, ale po ip tak?? jedna siec, jeden ruter, jedno wifi, 3 kompy, jedna nazwa grupy roboczej, ip testowalem automatyczne i recznie wpisywane.???? HELP

  • Ten komentarz został ukryty.

    0

    31. ~baba  2014-04-19 16:28:12  host: 088156172141.unknown.vectranet.pl

    siec Vectra - od kilku dni nie mialem dostepu do stron WWW w jednym komputerze - adresy serwerow DNS pobieral automatycznie - jak zmienilem na 8.8.8.8 / 8.8.4.4 wszystko wrocilo do normy. Czy te pajace w Vectra panuja nad sytuacja ?

Dodaj swoją opinię

Do prawidłowego działania formularza wymagana jest akceptacja plików cookie.

host: ec2-54-196-132-74.compute-1.amazonaws.com


Serwis TELEPOLIS.PL zastrzega sobie prawo redakcji, skrótów, bądź usunięcia opinii zawierającej treści zabronione przez prawo, wulgarne, obraźliwie lub w inny sposób rażąco naruszające zasady współżycia społecznego. Komentarze są opiniami czytelników, za które ponoszą oni wyłączną odpowiedzialność. Nie są oficjalnymi opiniami serwisu TELEPOLIS.PL i jego redakcji. Jednocześnie przypominamy, że osoba zamieszczająca opinię może ponieść za jej treść odpowiedzialność karną i/lub cywilną.
Usuwane będą także komentarze zawierające oferty handlowe, numery telefonów, adresy e-mail czy komunikatorów oraz komentarze mocno odbiegające od treści wiadomości.

Ankieta

Jak oceniasz ofertę Izzy?

Zobacz wynik | Opinie (4)

Archiwum Ankiet