Telekomunikacja jak na dłoni
Wiadomości Część aplikacji przestanie działać po aktualizacji do Androida P

Część aplikacji przestanie działać po aktualizacji do Androida P

Isand 19 Marca 2018 12:30

3 1

android p

Do debiutu Androida P zostało jeszcze trochę czasu, jednak każdego dnia dowiadujemy się czegoś nowego o nowej odsłonie Androida. Dzisiejszą wiadomością jest koniec działania niektórych aplikacji.

Google postanowił odciąć starszym aplikacjom dostęp do Androida P. Działać będą wyłącznie te, które zostały przeznaczone minimum dla Androida 4.2 Jelly Bean. Starsze przestaną działać. Powód? Ustalenie minimalnej wersji API na 17.




To nie jest jakiś zaskakujący ruch ze strony Google'a. Amerykanie juz poprzednio wprowadzili wymóg minimalnych wersji API przy wprowadzaniu nowych aplikacji do sklepu Google Play. Podobny ruch zrobił niedawno Apple - z App Store usunięto starsze aplikacje. Jeśli użytkownik spróbuje uruchomić taką dzięki chmurze iCloud, to zobaczy ostrzeżenie... lub nie zobaczy nic.

Zobacz: Android P zmieni nasz smartfon w klawiaturę lub gładzik

Źródło tekstu: Reddit, wł     

Dodaj do:

Tagi: android 9.0 | android p | android

w sumie: 18
  • -5

    1. ~Ola  2018-03-19 12:49:40  host: 188.146.70.133.nat.umts.dynamic.t-mobile.pl

    Spoko czyli roczne telefony w kosz.. Kup pan nowe... Ale pudełko eko będzie ;-) ;-) ;-)

  • -5

    2. ~  2018-03-19 12:52:59  host: apn-77-113-83-8.dynamic.gprs.plus.pl

    Ahahahahahaha, jaki ten system jest goofniany, hahahahahahahahahahahahahahahahahaha

  • 0

    3. ~124  2018-03-19 12:53:42  host: a24-06-09.opera-mini.net

    1* to lepiej poczekać do Androida R !!!

  • 2

    4. ~  2018-03-19 12:54:43  host: ip-37-248-156-54.multi.internet.cyfrowypolsat.pl

    1, a tak właściwie to o co ci chodzi?

  • -1

    5. ~124  2018-03-19 13:00:58  host: a24-06-11.opera-mini.net

    2× co ty bredzisz? Jak nie przystosują się i nie reaktywuja inne systemy, to mogą swoje smarty do szuflady włożyć. Nie będą w stanie. Odtworzyć nowych Formatów video/fon.

  • 1

    6. ~~~~~  2018-03-19 13:15:28  host: dfd243.neoplus.adsl.tpnet.pl

    Andek 4.2? A kto tego używa? Większość telefonów ma Lolipopa

  • 2

    7. ~???  2018-03-19 13:47:33  host: user-94-254-158-64.play-internet.pl

    "Google postanowił odciąć starszym aplikacjom do Androida P." Czyli że co tym aplikacjom postanowił odciąć ?

  • 0

    8. ~Siedem Nieszczęść i życie  2018-03-19 14:06:22  host: a24-01-04.opera-mini.net

    Żadna nowość, już w 5.1 potrafią szczekać że im źle (appki), a o 7.1 nie wspomnę - w ogóle przestają działać, a co dopiero wersja tak odległa jak ,,P"...
    :-(

  • 3

    9.  2018-03-19 14:20:42

    Nie bardzo rozumiem jaki jest problem. Przestaną działać aplikacje przeznaczone dla Androida o wersji niższej od 4.2. Te które są skompilowane z API v17 lub wyższym będą działać, te starsze nie będą chyba że developer je przekompiluje. Jeśli tego nie zrobi, to to pewnie na tyle stare aplikacje że mało kto ich używa. v17 to czasy około 2012-2013 roku czyli jakieś 5 lat na tą chwilę.

  • 1

    10.  2018-03-19 14:24:22

    Dobry ruch!

  • 1

    11.  2018-03-19 14:48:02

    @9: Dodatkowo, to dotyczy tylko telefonów z P na pokładzie. To naprawdę takie straszne, że nie będą na nich działać programy nieaktualizowane od 6 lat?

  • 3

    12. ~  2018-03-19 14:53:32  host: gw01-vrrp.aminocom.com

    1. Ktory roczny telefon ma Androida starszego niz 4.2? Z ch*ja spadlas?

  • 0

    13. ~nikt  2018-03-19 14:54:34  host: tb3-183.telbeskid.pl

    "Google postanowił odciąć starszym aplikacjom do Androida P." Co odciął

  • 0

    14. ~Nick  2018-03-19 16:19:01  host: user-94-254-158-64.play-internet.pl

    "Google postanowił odciąć starszym aplikacjom " to odetnie czy nie odetnie a jak odetnie to co odetnie

  • 1

    15. ~Nick  2018-03-19 16:27:56  host: a28-02-07.opera-mini.net

    @13 Nie co odciął ale komu ! Jest napisane -" Google postanowił odciąć starszym " !

  • 0

    16. ~  2018-03-19 20:32:54  host: 188.146.98.29.nat.umts.dynamic.t-mobile.pl

    Nie wiem dlaczego tego nie było w polskim internecie, ale Google zaczął chyba porzucać starsze systemy. Teraz została wydana nowa aktualizacja Wiadomości w wersji 3.0 i nie zainstalujemy jej na 4.4 i starszych.

  • 1

    17. ~she  2018-03-20 08:17:28  host: 10-i-net.pc.pl

    jeszcze 3/4 tel nie ma Oreo a już seria P wchodzi? żenada, pewnie tego andka będą mieć same flagowce...

  • 0

    18. ~  2018-03-20 10:11:10  host: 91-222-161-4.wmc-si.pl

    Polo TV ;)

Dodaj swoją opinię

Do prawidłowego działania formularza wymagana jest akceptacja plików cookie.

host: ec2-54-80-87-250.compute-1.amazonaws.com


Serwis TELEPOLIS.PL zastrzega sobie prawo redakcji, skrótów, bądź usunięcia opinii zawierającej treści zabronione przez prawo, wulgarne, obraźliwie lub w inny sposób rażąco naruszające zasady współżycia społecznego. Komentarze są opiniami czytelników, za które ponoszą oni wyłączną odpowiedzialność. Nie są oficjalnymi opiniami serwisu TELEPOLIS.PL i jego redakcji. Jednocześnie przypominamy, że osoba zamieszczająca opinię może ponieść za jej treść odpowiedzialność karną i/lub cywilną.
Usuwane będą także komentarze zawierające oferty handlowe, numery telefonów, adresy e-mail czy komunikatorów oraz komentarze mocno odbiegające od treści wiadomości.

Ankieta

Czy skorzystasz z płatnego Facebooka, jeśli pojawi się taka opcja?

Nadchodzą zmiany w regulaminie Facebooka

 

Zobacz wynik | Opinie (4)

Archiwum Ankiet