Telekomunikacja jak na dłoni
Wiadomości Android Market odcina najstarsze wersje systemu

Android Market odcina najstarsze wersje systemu

msnet 20 Czerwca 2017 22:25

7 1

android market

Od 30 czerwca posiadacze urządzeń z Androidem 2.1 lub starszym stracą możliwość instalowania aplikacji ze sklepu Android Market.




Androd Market to pierwsza wersja sklepu z aplikacjami firmy Google, która towarzyszyła Androidowi od samego początku. Pod koniec bieżącego miesiąca wszyscy, którzy z jakichś powodów posiadają smartfony z Androidem 2.1 lub starszym, stracą możliwość instalowania aplikacji z tego sklepu, nie będą mogli też się zalogować. Android Market będzie dostępny nadal dla nieco nowszych urządzeń. Znany ze współczesnych urządzeń sklep Google Play wymagał do działania Androida w wersji przynajmniej 2.2, więc nie będzie stanowił alternatywy dla oryginalnego rozwiązania.

Źródło tekstu: 9to5google.com, wł     

Dodaj do:

Tagi: google | android market

w sumie: 21
  • 0

    2. ~  2017-06-20 22:54:19  host: host-81-190-140-245.dynamic.mm.pl

    Na Symbiana pobierało się wszystko z forów, najczęściej z iPmarta, i nikt nie narzekał :-)

  • 1

    3. ~mkkot  2017-06-20 22:55:44  host: user-94-254-227-86.play-internet.pl

    Dlatego chmury (których nie jesteśmy właścicielami) są złe. Ktoś może mieć jakikolwiek powód do używania tej wersji androida (stara zamknięta aplikacja do jakiegoś urządzenia przemysłowego, cokolwiek) i nie może już korzystać ze sklepu, bo nie.

  • 1

    4. ~  2017-06-21 00:17:50  host: 082139003236.radom.vectranet.pl

    Android jest o tyle dobry, że w takich sytuacjach możesz ratować się aplikacjami spoza marketu (ale czy będą działać zwłaszcza przerośnięte kobyły typu FB, Twitter to już inna sprawa), na iOS musisz zaktualizować system, a jeśli już będzie nie wspierany to zostajesz z palcem w d...albo kupisz nowego.

  • -2

    5. ~Gosciu  2017-06-21 05:48:29  host: 212.14.136.77.rev.sfr.net

    Polityki planowanego postarzania sprzetu odcinek kolejny

  • 2

    6. ~  2017-06-21 06:00:55  host: public-gprs353881.centertel.pl

    Co nie zmienia faktu, że te urządzenia dalej będą zdatne do dzwonienia SMS-owania czy przeglądania Internetu. Na upartego, kto zechce zostać przy takim telefonie, to zostanie.

  • -2

    7.  2017-06-21 07:19:33

    Nigdy nie korzystałem z tego sklepu, więc nie zauważę różnicy
    :-)

  • -2

    8. ~  2017-06-21 08:36:33  host: apn-46-215-181-122.dynamic.gprs.plus.pl

    szkoda, że google tak traktuje swoich użytkowników

  • 2

    9.  2017-06-21 08:51:39

    @5 Tak, tak, postarzania. Te telefony na Adnroidzie 2.1 mają już lekko licząc koło 5 lat i pewnie ze 2 wymiany baterii za sobą. Zdziwiłbym się, gdyby ich zostało więcej niż kilka tysięcy sztuk sprawnych.

  • 0

    10. ~  2017-06-21 08:52:33  host: 79.162.251.50

    Szkoda, że w windows 3.1 nie było Sklepu Windows :P

  • 0

    11.  2017-06-21 09:07:39

    Jest przecież pełno stron z plikami *.apk

  • -2

    12. ~  2017-06-21 09:28:31  host: 159-205-150-55.adsl.inetia.pl

    @Swarozyc Az 5 lat! Rany, dla leminga to pewnie cala wiecznosc! Przeciez telefon zmienia sie max co 2 lata!

  • 1

    13.  2017-06-21 10:01:21

    @13 Ale kto ma 5 letni telefon i będzie płakał, że nie dostanie aplikacji ? Pewnie nikt na takie starcie nawet nie patrzy pisząc aplikację ;) Mówisz o czasach iPhone 4/4s...

  • 0

    14. ~shaggy  2017-06-21 10:23:15  host: 198.21.21.21

    @Swarożyc, ja mam sprawnego awaryjnego LG GT540, ma 7 lat, najnowszy oficjalny android był dla niego 2.1, potem 2.3.7 na nim miałem, ostatnio wgrałem cyjanogena z 4.1.2 i dalej śmiga. Bateria oryginalna od nowości i dalej dosyć dobrze trzyma, a był używany dużo.

  • 1

    15.  2017-06-21 10:31:26

    W Google Play, jest już masę aplikacji wymagających Androida 4.4, a nawet 5.1.

  • 0

    16.  2017-06-21 11:03:54

    czasem mialem jako zapasowy cos z tak starym androidem nawet :P
    teraz jako zapasowy mam huawei p1 lte z 4.0 ,nie jest zly jak na 100zl ;)

  • -2

    17. ~sfffs  2017-06-21 11:52:02  host: user-94-254-147-196.play-internet.pl

    Co na to uokik. To celowa postarzanie i psucie produktów.

  • 1

    18.  2017-06-21 13:09:24

    Na obecny czas i dziurawość androida minimum to powinno być odcięcie poniżej 4.4

  • 1

    19. ~Ator  2017-06-21 13:38:44  host: user-94-254-179-28.play-internet.pl

    Jakie powtarzanie produktu? Nie macie pojęcia jak ciężko się tworzy aplikacje na androida z kompatybilnością wsteczną. To tak jakby dzisiaj tworzyć strony z obsługą ie5...

  • 0

    20.  2017-06-21 15:16:16

    Android 2.1 miał premierę ok 8 lat temu. Nawet na stare urządzenia wyszły nieoficjalne ROMy więc można bez problemu przejść na wersję systemu o oczko wyższą.

  • 0

    21. ~  2017-06-28 06:58:17  host: host-176-221-122-172.dynamic.mm.pl

    Androd Market nie ruszył z odcinaniem? Szkoda.

Dodaj swoją opinię

Do prawidłowego działania formularza wymagana jest akceptacja plików cookie.

host: ec2-54-80-113-185.compute-1.amazonaws.com


Serwis TELEPOLIS.PL zastrzega sobie prawo redakcji, skrótów, bądź usunięcia opinii zawierającej treści zabronione przez prawo, wulgarne, obraźliwie lub w inny sposób rażąco naruszające zasady współżycia społecznego. Komentarze są opiniami czytelników, za które ponoszą oni wyłączną odpowiedzialność. Nie są oficjalnymi opiniami serwisu TELEPOLIS.PL i jego redakcji. Jednocześnie przypominamy, że osoba zamieszczająca opinię może ponieść za jej treść odpowiedzialność karną i/lub cywilną.
Usuwane będą także komentarze zawierające oferty handlowe, numery telefonów, adresy e-mail czy komunikatorów oraz komentarze mocno odbiegające od treści wiadomości.