Telekomunikacja jak na dłoni






[LG g6] wilgoć została wykryta, błąd?

Wszystko, co związane z Androidem

Moderator: Moderatorzy

Wiadomość
Autor

[LG g6] wilgoć została wykryta, błąd?

Postprzez Mila89 » 24 gru 2017, o 15:58

Witam serdecznie od wczoraj tj od 23.12 mam dziwny problem z telefonem.... otóż podczas proby ładowania telefonu pokazuje mi komunikat "wilgoć została wykryta w porcie USB" po czym blokuje mi ładowanie. Raz wykrywa wigloć i blokuje ładowanie a raz nie wykrywa wilgoci i ładuje normalnie. Tylko że zeby wreszcie zaczął ładować musze poświecic z 20 min roznych prob Telefon wodoodporny + ani telefon ani ładowarka(która zreszta wymieniłem dzisiaj) nie miał zadnej stycznosci z woda

Jakieś pomysły co z tym zrobic? przywracałem juz ustawienia fabryczne,restartowałem, suszyłem suszarka i zupełnie nic... Pierwszy raz sie z czymś takim spotykam. Czy jest mozliwe że LG wydał jakąś błędna aktualizacje? i czy mozna wylaczyc jakos systemowo blokowanie ładowania kiedy "wykryje wilgoć"(tj kiedy mu sie wydaje ze wykrywa wilgoć

i drugie pytanie: czy da sie w LG zrobić/ustawić tak zeby telefon sie automatycznie nie wlaczal po podpieciu do niego ładowarki?
14 lipca wyłaczyłem AdBlocka-


Nokia 33310--> Mitsubishi Trium :P --> Nokia 3310--> SE K300i-->SE K700i-->Samsung L760-->LG KU990--> Nokia e72--> Samsung Galaxy SII
Mila89
Stary wyjadacz
Stary wyjadacz
 
Posty: 539
Dołączył(a): 20 maja 2010, o 07:38
Lokalizacja: Far far away
Pochwały: 7
Model telefonu: Galaxy SII
Sieć: Orange/Play

Re: [LG g6] wilgoć została wykryta, błąd?

Postprzez pakierhakierxd » 25 gru 2017, o 10:49

Widocznie gdzieś go lekko zalałeś ,zanieś do serwisu ,telefon niby jest wodoodporny ale nie do końca ;)
sam mam g6 i nie testuje jego wodoodporności :)
Pozdrawiam :)
pakierhakierxd
Spamer ;)
Spamer ;)
Avatar użytkownika
 
Posty: 5714
Dołączył(a): 20 sty 2011, o 20:12
Lokalizacja: Supraśl
Pochwały: 60
Model telefonu: P1 lte ,S8,K10 2017 dual
Sieć: Play Aero2 Orange Nju Virgin

Re: [LG g6] wilgoć została wykryta, błąd?

Postprzez Mila89 » 27 gru 2017, o 08:08

pakierhakierxd napisał(a):Widocznie gdzieś go lekko zalałeś ,zanieś do serwisu ,telefon niby jest wodoodporny ale nie do końca ;)
sam mam g6 i nie testuje jego wodoodporności :)


Chodzi właśnie o to ze go nigdzie nie zalałem, telefon normalnie sie ładował w domu caly dzien lezal z daleka od jakis plynow, kiedy chcialem go ponownie podladowac to "wykrył wilgoc" Generalnie raz ja wykrywa i blokuje ładowanie a raz jej nie wykrywa. Serwis mi to uzna?

i drugie pytanie czy jest jakis sposob zeby po wylaczeniu telefonu i podpieciu do niego ładowarki telefon sam sie nie wlaczal?(zwlaszcza ta kolejnosc czynnosci jest istotna)
14 lipca wyłaczyłem AdBlocka-


Nokia 33310--> Mitsubishi Trium :P --> Nokia 3310--> SE K300i-->SE K700i-->Samsung L760-->LG KU990--> Nokia e72--> Samsung Galaxy SII
Mila89
Stary wyjadacz
Stary wyjadacz
 
Posty: 539
Dołączył(a): 20 maja 2010, o 07:38
Lokalizacja: Far far away
Pochwały: 7
Model telefonu: Galaxy SII
Sieć: Orange/Play


Powrót do Android

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 4 gości